NOVOTS KMS 词汇表 Glossary    联系我们 Contact Us
查询 Search  
   
按类别浏览 Browse by Category
NOVOTS KMS .: 办公软件 .: photoshop配置技巧

photoshop配置技巧

1、在“编辑——首选项——文件处理“Ctrl+K、 Ctrl+2”中,追踪记录,但它不会理会你所指定的编号:它只会显示出你指定的几个条目。实际上,你可以增加里面所显示的历史文件数,这样就能够方便你迅速地查看。
2、该软件要求一个暂存磁盘,它的大小至少要是打算处理的最大图像大小的三到五倍——不管你的内存究竟有多大;例如,如果打算对一个5MB大小的图像进行处理,至少需要有15MB到25MB可用的硬盘空间和内存大小。
3、如果没有分派足够的暂存磁盘空间,该软件的性能则会受到影响;该软件所占用的内存受到可用暂存磁盘空间的限制;因此,如果有1GB大小的内存,并指示Photoshop能够使用其中的75%,但仅有200MB能够用作设计时的暂存磁盘,那么大多数情况下,该软件就会使用200MB;注意:要获得Photoshop的最佳性能,将你的物理内存占用的最大数量值设置在50%——75%之间。[Ctrl+K, Ctrl+8](编辑>首选项>内存与图像高速缓存);不应将Photoshop的暂存磁盘[Ctrl+K, Ctrl+7](编辑>首选项>增效工具与暂存盘)与用户操作系统设置在同一个分区,因为这样做会使Photoshop与用户操作系统在争夺可用的资源,这样就会导致整体性能的下降。
4、在打开Photoshop时按下Ctrl和Alt键,这样就能在Photoshop载入之前改变它的暂存磁盘。
5、要将所有的首选项还原为默认值,就在打开Photoshop或ImageReady之后立即按下Ctrl+Alt+Shift。此时就会出现一个对话框,询问你是否确认需要重置。
6、选择一个历史记录接着对图像进行更改时,所有活动记录下的记录都会被删除,或者更准确地来说,是被当前的记录所替代。然而,如果你启用了“历史记录”浮动面板中的“允许非线形历史”选项,你就可以选择一个记录,对图像做出更改,接着所做的更改就会被附加到“历史纪录”浮动面板的底部,而不是将所有活动记录下的记录都进行替换。你甚至还可以在不失去任何在其下方的记录的情况下删除一个记录。
注意:在历史纪录之间的水平线颜色指示了它们的线性关系。用白色进行分割表示线形历史纪录,而黑色则表示非线形历史记录。
一个非线形历史不仅非常占用内存,它也十分地令人难以理解。
7、可以使用“编辑——首选项——文件处理”中的“图像预览”选项”Ctrl+K, Ctrl+2“来保存自定义的图标以,并预览该软件文档的图像;“总是储存”:将自定义图标或是图像预览(在Photoshop“图像”页卡中的图像“属性”对话框内)保存到图像中;注意:启用图像预览通常会将文件大小增加大约2KB;“储存时询问”:能够让你在“储存为”对话框中触发“缩略图”选项;注意:这个选项并不是真正地会在保存时询问;它仅仅是当你保存图像时让“缩略图”选项可用;“总不储存”:禁用图像预览及自定义图标。这个选项同时也会禁用“储存为”对话框中的“缩略图”选项。
8、有一个方法能够删除你不需要的增效工具(.8be)、滤镜(.8bf)、文件格式(.8bi)等等,那就是将它们的文件名(或包含它们的文件夹)之前使用一个颚化符号(~)。Photoshop就会自动忽略任何以“~”开头的文件或文件夹。
9、可以通过对你喜欢的应用程序在“Helpers”文件夹中创建快捷键来自定义“文件>跳转到”以及“文件>在选定浏览器中预览”菜单。
将图像应用程序添加到Photoshop的“文件>跳转到”子菜单中,只需要在“Jump To Graphics Editor”目录下创建一个快捷方式。
要在ImageReady的“文件>跳转到”子菜单中创建你自己的HTML编辑器,你可以在“Jump To HTML Editor”目录下创建一个指向你所需要的应用程序的快捷方式。
要在“文件>在选定浏览器中预览”子菜单中添加你喜欢的浏览器,那么就在“Previe w In”目录中创建一个快捷方式。
ImageReady的默认“跳转到”的图像应用程序是Photoshop,而Photoshop的默认“跳转到”的图像应用程序是ImageReady。
10、要让Windows(特别是95/NT)使用定制的显示器 匹配曲线,只需要如下操作:
(1)在开始菜单的“启动”中删除“Adobe Gamma Loader”。
(2)确定ICM曲线的路径/名称(基本上是处在C:WinNTSystem32Color中)。
(3)运行RegEdit,找到如下项目:
HKEY_LOCAL_MACHINE>Software>Adobe>Color>Monitor>Monitor0
(4)创建一个新的项,叫做“Monitor Profile”
(5)在这个显示器曲线的项中输入步骤2中的路径/名称。
注意:在设置了这个曲线后,由于Adobe Gamma已经重新配置了Adobe Gamma Loader,因此不要再运行它。
11、要想释放你的内存 ,你可以选择“编辑>清理 >历史纪录”,但这样做就清空所有打开文档的历史纪录。
注意:如果仅需要清理活动文档的历史纪录,那么请按下Alt键并在历史纪录浮动面板菜单中选择“清除历史纪录”。这样就能够在不改变图像的情况下清除所有的历史纪录。
警告!以上的命令是无法撤销的!
12、要计算图像文件的大小,可以使用以下等式:
文件大小=分辨率的平方x宽x高x色深/8192(bit/KB)
如果是24位的图像,例如处在屏幕分辨率为72dpi时则使用:
文件大小=宽x高x3/1024
小贴士:用1024去除(KB/MB)就能够以MB来决定文件的大小。
13、要确保直方图的级别对话框精确,则关闭“编辑>首选项>内存与图像高速缓存”[Ctrl+K, Ctrl+8]中的“使用缓存统计”钩选框。
14、要创建网络安全颜色,须确保色彩的R、G和B元素都是十六进制数的33或十进制的51的倍数,任何以下的值都是可接受的:00 (0)、33 (51)、66 (102)、 99 (153)、CC (204)、FF (255)。
15、由于压缩算法是对JPEG和PNG的像素为8的正方形可用,因此如果图像文件能够按8进行切割,它的大小就能够有所缩减。

这篇文章对你多有用?

用户评语

添加评语
当前还没有评语.


.: .: .: .: .:
[ 登陆 ]
北京护航科技有限公司 2006

Novots Technologies Limited